当前位置:首页 > 问答

分时横盘选股

我来帮TA回答

通达信当日上午收盘分时横盘选股公式?

可以编写上午分时横盘选股公式,是分时线上下震荡不超过1%,还是分时线围绕着分时均线上下震荡不超过1%,条件明确了才好编写选股公式。

求分时突然振幅 选股公式!!!!!!!!!!!

分时横盘选股公式:(一)
TT:=BARSCOUNT(CLOSE);
CC:=CLOSE;
均线:=SUM(AMOUNT,0)/SUM(VOL*100,0);
上均:=均线 + AVEDEV(C,TT)*2;
下均:=均线 - AVEDEV(C,TT)*2;
时长:=IF(HOUR>=13 AND HOUR<15 ,1,0);
涨幅:=(CLOSE>DYNAINFO(3))>1.02;
跌幅:=(CLOSE/DYNAINFO(3))<0.98;
横盘:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<0.03;
YY:=SMA(VOL,30,1);
放量:=(YY-LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)-LLV(LLV(YY,1),30))>0.92;
涨跌幅:=涨幅 OR 跌幅;
横涨:=涨跌幅=0 AND 横盘 AND 时长 AND 放量 AND CROSS(CC,上均);
突破:FILTER(横涨,100);
横盘公式组使用说明
本公式组用于选出分时图上在均价线附近横盘震荡的股票。
本公式组包括四个公式:
横盘:选出所有分时图上横盘的股票;
横盘1强势:选出所有分时图上横盘且股价在约定时间段内均位于均价线上方的股票;
横盘2震荡:选出所有分时图上横盘且股价在约定时间段内围绕均价线上下震荡的股票;
横盘1弱势:选出所有分时图上横盘且股价在约定时间段内均位于均价线下方的股票;
参数说明:
N:周期数,如想考虑1.5小时时间,可以选用3个30分钟周期或者6个15分钟周期;
M1:振幅,如想选出股票振幅在2%以内,可取值2;
M2:涨幅上限,即所选出股票涨幅不高于此值;
M3:涨幅下限,即所选出股票涨幅不低于此值;
M4:在均价线附近震荡的幅度用于“横盘”和“横盘2震荡”可取值稍大,如3.5,如用于
“横盘1强势”和“横盘3弱势”可取值稍小,如1.5;
请采纳

分时上一直横盘,突然放量拉升的股票,条件选股的公式,谢谢。

N:1;N1:3;N2:20;N3:4;
A:= (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=(N/100);
100*SUM(VOL,N1)/CAPITAL>=N2
AND COUNT(VOL>REF(VOL,1),N3)=N3 AND COUNT(A,N3)=N3;
选股时用分钟线就行了

分时横盘走势选股公式

选股看kdj线,简单说就看线有没有交叉,分金叉(买入信号)和死叉(卖出信号),

放量上涨+缩量横盘+放量突破 的通达信选股公式

hhv(max(c,o),5)/llv(min(c,o),5)<=1.1 and v/ref(v,1)>3 and c>o;

连续放量上涨中突然缩量

有可能是主力试盘。